Project

General

Profile

Bug #57

Trying to complete Class (first time appearance) - code list is empty:

Added by Wil van Antwerpen about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Start date:
06/22/2017
Due date:
% Done:

0%


Description

Trying to complete Class (first time appearance) - code list is empty, see image.

If you then press backspace and space again, it will show the proper codelist.

While Sergey can reproduce this at will, I only see it every now and then.

Note also that when the codelist does show up that it has an empty item at the end of the list, this might be related.

TH3-empty-autocomplete.png View (46.6 KB) Wil van Antwerpen, 06/22/2017 05:55 PM

History

#1 Updated by Wil van Antwerpen about 3 years ago

  • Status changed from New to In Progress

I managed to track down why the empty drop down list sometimes showed up, so I hope that by eliminating that, it also fixes this.

The empty drop down showed up because of triggering the auto complete list without providing items to list.
If the list is empty the list does not have to show (d'uh)

Also found why there was an empty item at the end of each list. This turned out to be because of attaching a separator character after each list item. That's quite OK, except for adding it at the last item.

#2 Updated by Wil van Antwerpen almost 3 years ago

  • Status changed from In Progress to Resolved

I think this issue has been resolved?

Also available in: Atom PDF