Project

General

Profile

psVDFVersion

Added by Todd Forsberg over 7 years ago

For VDF17.0, should this be set to "17.0" or "170"?


Replies (2)

RE: psVDFVersion - Added by Wil van Antwerpen over 7 years ago

Hi Todd,

The workspace handler class just works with VDF, any version, so I'm not completely sure why you ask, you do not have to change anything in the hammer to make it work. Does the hammer complain the first time you start that a specific VDF version is not installed? If so, that should only be the first time.

But for the sake of the question.
The property holds the registry value in the DAW tree, so in this case, for VDF 17.0 it has "17.0" in there.
There's a function fnCurrentVersion in cWorkspaceHandlerEx.pkg that gives you the version you talk about (170) for easier processing.

RE: psVDFVersion - Added by Todd Forsberg over 7 years ago

Ok, thanks. Ya, I got an error the first time opening The Hammer.

    (1-2/2)